roboforum.ru

Технический форум по робототехнике.


Подсветка а-ля Ambilight

Здесь расположены обсуждения и проекты, которые с точки зрения администрации форума представляют наибольший интерес.
Правила форума
В этом форуме новые темы не создаются, однако обсуждение допустимо.

Re: Подсветка а-ля Ambilight

Сообщение luser » 07 апр 2010, 16:55

Вообщем выключил AERO стало работать нормально вроде...не тормозит...
Александр Подскажите пожалуйста какая прошивка , есть последняя - main.hex ? или другая ?
и еще кто пользует BoBlight , подскажите в чем разница , и с какой прошивкой работает этот самый BoBlight?
Последний раз редактировалось luser 07 апр 2010, 17:32, всего редактировалось 1 раз.
luser
 
Сообщения: 4
Зарегистрирован: 06 апр 2010, 19:28

Re: Подсветка а-ля Ambilight

Сообщение -= Александр =- » 07 апр 2010, 17:10

Я уже не помню... Они на форуме появлялись в хронологическом порядке...
Ниндзя - круче всех. Они умеют ходить по воде, делить на ноль и угадывать шаффл в АйПоде.
Аватара пользователя
-= Александр =-
Мастер Самоделкин
 
Сообщения: 3671
Зарегистрирован: 11 окт 2004, 19:20
Откуда: Россия, СПб
прог. языки: C/C++, Python, asm
ФИО: Курмис Александр Андреевич

Re: Подсветка а-ля Ambilight

Сообщение luser » 07 апр 2010, 17:32

понял поэксперементирую......
luser
 
Сообщения: 4
Зарегистрирован: 06 апр 2010, 19:28

Re: Подсветка а-ля Ambilight

Сообщение LEV-PRAV » 08 апр 2010, 02:28

хм.... а как AERO включить, симптомы такиеже на 7
Программирование без кода www.flowcode.info
Аватара пользователя
LEV-PRAV
 
Сообщения: 30
Зарегистрирован: 15 фев 2010, 20:20
Откуда: С-Пб
прог. языки: flowcode

Re: Подсветка а-ля Ambilight

Сообщение jarre » 08 апр 2010, 07:08

Персонализация -> упрощенные стили
Или в свойствах ярлыка программы совместимость установить - при запуске все само меняться будет, а при выходе обратно.
Безымянный.gif


LEV-PRAV писал(а):хм.... а как AERO включить, симптомы такиеже на 7
Аватара пользователя
jarre
 
Сообщения: 29
Зарегистрирован: 21 сен 2009, 12:00
Откуда: Екатеринбург

Re: Подсветка а-ля Ambilight

Сообщение fat.hamster » 08 апр 2010, 12:10

"Вообщем выключил AERO стало работать нормально вроде...не тормозит..."

похоже на то, с чем я все бьюсь на досуге (http://fat-hamster.info/wp/dwm-result/)

утешает, что не только у меня проблемы (хотя утешение слабое)
fat.hamster
 
Сообщения: 2
Зарегистрирован: 08 апр 2010, 12:07

Re: Подсветка а-ля Ambilight

Сообщение luser » 08 апр 2010, 13:26

в w7 - персонализация - там есть 7 тем АЭРО , потом ниже еще , и в самом низу я выбрал упрощенную , и все... тормозить перестало
luser
 
Сообщения: 4
Зарегистрирован: 06 апр 2010, 19:28

Re: Подсветка а-ля Ambilight

Сообщение LEV-PRAV » 10 апр 2010, 00:18

Запустил бобилайта, уснул с включеным компом (на компе стоит W7). Утром обнаружил что комп висит, амбилайт вырубился. Ребутнул комп. После перезагрузки в место W7 стала VISTA. как это?????

Добавлено спустя 1 час 3 минуты 15 секунд:
Упростил тему, заработало. И боблайт тоже.
Программирование без кода www.flowcode.info
Аватара пользователя
LEV-PRAV
 
Сообщения: 30
Зарегистрирован: 15 фев 2010, 20:20
Откуда: С-Пб
прог. языки: flowcode

Re: Подсветка а-ля Ambilight

Сообщение Angel71 » 10 апр 2010, 14:02

:) при работе в 7й винде есть кой какие переодически то появляющиеся, то исчезающие потаённые косяки. а вот "После перезагрузки в место W7 стала VISTA" эт анриал по полной. настройки тем могли слететь, вполне реально
Аватара пользователя
Angel71
 
Сообщения: 10598
Зарегистрирован: 18 апр 2009, 22:18
Предупреждения: -1

Re: Подсветка а-ля Ambilight

Сообщение LEV-PRAV » 11 апр 2010, 02:45

может я немного упростил историю. Перезагрузка шла минут 10, ну думал как обычно ошибки перебирает, проценты бегут. Пере загрузилось, и все, виста. Вечером решил переставить систему. Включаю, а там всё ОК.

Пройдут месяцы, и вспомните об этом моём рассказе, повылезают ещё из семёрки пасхальные яйца.
Программирование без кода www.flowcode.info
Аватара пользователя
LEV-PRAV
 
Сообщения: 30
Зарегистрирован: 15 фев 2010, 20:20
Откуда: С-Пб
прог. языки: flowcode

Re: Подсветка а-ля Ambilight

Сообщение Angel71 » 11 апр 2010, 09:04

:) вы бредите. в коллекции бреда на яву вы на вттором месте после мега хацкера, который дважды изверг жуткий бред. первый раз, когда клятвенно втирал, что собрал аТскую серверную материнку из двух обычных, соединив их на уровне проца по ком порту. и второй раз, когда написал прошивку и перепрограммировал сидюк и тот якобы писал на зверских скоростях, это при том, что в электронике и программировании он полный.
:wink: из хоть как-то логически обьяснимых ваших глюков на яву, видиться только 2. жутко криво ставшая 7ка поверх висты, с уже возможно повреждённой файловой. и по жутко необьяснимым обстоятельствам она что-то восстановила из не убитых точек восстановления или после скандиска (кроме % сканирования диска при запуске системы ничего в голову не приходит) повостанавливала левые файлы. что абсолютно не обьясняет героического возвращения на круги своя обратно каких-то файлов из 7ки при последующей перезагрузке. второй - это никому не известный шутливый вирь, который запустился до старта винды и имитировавшего бурную деятельность, сменившего темы оформления и самоуничтожившегося, оставив вашу систему в покое.
Аватара пользователя
Angel71
 
Сообщения: 10598
Зарегистрирован: 18 апр 2009, 22:18
Предупреждения: -1

Re: Подсветка а-ля Ambilight

Сообщение LEV-PRAV » 11 апр 2010, 19:46

Позабавил, сударь аллегорией про крези хакера.
Программирование без кода www.flowcode.info
Аватара пользователя
LEV-PRAV
 
Сообщения: 30
Зарегистрирован: 15 фев 2010, 20:20
Откуда: С-Пб
прог. языки: flowcode

Re: Подсветка а-ля Ambilight

Сообщение fat.hamster » 12 апр 2010, 14:30

"После перезагрузки в место W7 стала VISTA. как это?????"
может правда аеро отключился и внешний вид стал "другим.. ну как раньше", а раньше виста была - вот и "стала w7 вистой"

а при след запуске аеро снова на месте - и w7 вернулась
fat.hamster
 
Сообщения: 2
Зарегистрирован: 08 апр 2010, 12:07

Re: Подсветка а-ля Ambilight

Сообщение artmasterpro » 12 май 2010, 22:13

Собрал сие устройство, автора темы:
1й и 2й каналы при включении светятся красным и реагируют на ручное изменение цвета.
3й и 4й каналы светятся белым и едва заметно рагируют на изменение цветов ито реагируют не изменением цвета а изменением яркости. !!!! в чом трабл ???

И еще такой дифект: прога то работает то не работает и тупит, то начинает в кине определять цвета иногда нормально а иногда не правильно.

Я не критикую просто помогите решить бок !

Работаю под XP SP3 - проц шил 1_2 fixed - кварц как у автора в схеме.
Аватара пользователя
artmasterpro
 
Сообщения: 23
Зарегистрирован: 05 май 2010, 23:00

Re: Подсветка а-ля Ambilight

Сообщение Angel71 » 12 май 2010, 22:34

вторую часть вы ни как не решите - это особенность алгоритма получения цвета
Аватара пользователя
Angel71
 
Сообщения: 10598
Зарегистрирован: 18 апр 2009, 22:18
Предупреждения: -1

Пред.След.

Вернуться в Золотой фонд

Кто сейчас на конференции

Сейчас этот форум просматривают: Majestic-12 [Bot] и гости: 2

Mail.ru counter