roboforum.ru

Технический форум по робототехнике.


Проблема с усилителем (спалил)

Все здесь

Re: Проблема с усилителем (спалил)

Сообщение SERGEY_M » 18 ноя 2009, 11:56

ну типа плитка на 2 кВт должна прокатить
только подключить к "+" и "-" выхода, "общий" не подключать
около 200 Вт будет :)

Добавлено спустя 1 минуту 3 секунды:
P.S. "пипец" по поводу диалога :wink:
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем (спалил)

Сообщение Duhas » 18 ноя 2009, 11:57

нуу найти что нить с мощное с подходящим сопротивлением )
«Как сердцу выразить себя? … Мысль изреченная есть ложь!»
В этом мире меня подводит доброта и порядочность...
"двое смотрят в лужу, один видит лужу, другой отраженные в ней звезды"
Аватара пользователя
Duhas
 
Сообщения: 6338
Зарегистрирован: 15 сен 2007, 13:03
Откуда: Красноярск
прог. языки: ASM(МК), C(PC)
ФИО: Гагарский Андрей Александрович

Re: Проблема с усилителем (спалил)

Сообщение osc » 18 ноя 2009, 21:02

Кажись мощность собрались мерять, на плитку лучше поставить сковородку с блинами, чтобы с пользой дела :)
Аватара пользователя
osc
 
Сообщения: 333
Зарегистрирован: 07 сен 2009, 20:06
прог. языки: c, c#
ФИО: Евгений

Re: Проблема с усилителем (спалил)

Сообщение Master » 19 ноя 2009, 01:08

Не походу мерить не буду, у меня источника такой мощности нету, ну разве что акум автомобильный взять. :)
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем (спалил)

Сообщение Master » 11 янв 2010, 20:02

Фух, вытравил плату. Как то печально продвигается дело, очень медленно.
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем (спалил)

Сообщение Duhas » 11 янв 2010, 20:04

ну да )))) с обновлениями раз в 2 месяца ))))
«Как сердцу выразить себя? … Мысль изреченная есть ложь!»
В этом мире меня подводит доброта и порядочность...
"двое смотрят в лужу, один видит лужу, другой отраженные в ней звезды"
Аватара пользователя
Duhas
 
Сообщения: 6338
Зарегистрирован: 15 сен 2007, 13:03
Откуда: Красноярск
прог. языки: ASM(МК), C(PC)
ФИО: Гагарский Андрей Александрович

Re: Проблема с усилителем (спалил)

Сообщение Master » 13 янв 2010, 02:16

Блин, собрал логику, силовые транзисторы не ставил, включаю работает есть меандр, припаивают IRFZ3205 включаю и сгорает 4А предохранитель. Правда включаю без нагрузки, может нужно резисторы повесить заместо трансформатора?

Добавлено спустя 33 минуты 9 секунд:
Восстановил предохранитель тонкой проволочкой, теперь включается, но на управляющий электрод приходит нормальный сигнал как на рис. 1 (замер между землей и средней ножкой транзистора drain), при замере на выходе вот такой рис. 2 (замер между пяточком средней точки катушки и ее краем).

Добавлено спустя 12 минут 24 секунды:
Да походу без нагрузки работать не хочет, это наверное все от незнания моя принципов работы транзисторов :oops:
Нацепил резисторы в нагрузку по 15К, теперь сигнал на выходе такой. Как на 3-й фотке. :)

Добавлено спустя 9 минут 38 секунд:
А если транзисторы в паре то пила получается, хотя наверное от того что резисторы в нагрузке.
Пошел паять дальше. Спасибо что прочитали, мой поток мысли. Фотка 4.

Добавлено спустя 1 час 30 минут 38 секунд:
Все капец, не рабочая плата и меня достала, пойду искать готовую.
Подключил транс и сгорела силовая дорожка.
Причем что интересно после подключения транса без подач сигнала на включение оно так интересно пищало, а потом стихало. А когда подаешь сигнал на подачу микрой ШИМ полевики жутка пищали, не успел выключить и сгорела дорожка.
И еще мне кажется что если подать питание на схему, но без ШИМ, то кондеры на входе должны зарядится и оставаться заряженными, а у меня после снятия питания они сразу разряжались.
Вложения
DSC00541.JPG
DSC00542.JPG
DSC00543.JPG
DSC00544.JPG
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем (спалил)

Сообщение Duhas » 13 янв 2010, 04:08

где-то коза у тебя там сидит... флюс был какой ?
«Как сердцу выразить себя? … Мысль изреченная есть ложь!»
В этом мире меня подводит доброта и порядочность...
"двое смотрят в лужу, один видит лужу, другой отраженные в ней звезды"
Аватара пользователя
Duhas
 
Сообщения: 6338
Зарегистрирован: 15 сен 2007, 13:03
Откуда: Красноярск
прог. языки: ASM(МК), C(PC)
ФИО: Гагарский Андрей Александрович

Re: Проблема с усилителем (спалил)

Сообщение Master » 13 янв 2010, 04:29

спирт-канифоль другого не знал никогда.
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем (спалил)

Сообщение Duhas » 13 янв 2010, 05:37

прост как оно может гореть вообще, если в нагрузку поставить резисторы 15к?

ведь силовая цепь разомкнута... либо где-то на плате ошибка, либо при пайке...
«Как сердцу выразить себя? … Мысль изреченная есть ложь!»
В этом мире меня подводит доброта и порядочность...
"двое смотрят в лужу, один видит лужу, другой отраженные в ней звезды"
Аватара пользователя
Duhas
 
Сообщения: 6338
Зарегистрирован: 15 сен 2007, 13:03
Откуда: Красноярск
прог. языки: ASM(МК), C(PC)
ФИО: Гагарский Андрей Александрович

Re: Проблема с усилителем (спалил)

Сообщение Master » 13 янв 2010, 19:54

Меня что еще смущает, когда на REM ничего не подаю, т. е. микра ШИМ не выдает при подаче питания транзисторы так пищат, как буд-то гаус ган заряжается. Я думал что может из-за кондеров на входе, но тогда после снятия питания они должны оставаться заряженными, а они сразу разряжаются.
Где то сквозит что ли. Буду наверное еще копать, уже чисто из спортивного интереса. Логика ведь работает, траблы начинаются после запайки силовых ключей.
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем (спалил)

Сообщение Duhas » 13 янв 2010, 23:42

возьми сумму с ключей, должен быть сигнал вида:

не получилось нарисовать ))) короче должны быть длинный импульсы с короткими паузами... на ключах - наоборот...

с выходов "логики" точнее ) хотя с ключей также )
«Как сердцу выразить себя? … Мысль изреченная есть ложь!»
В этом мире меня подводит доброта и порядочность...
"двое смотрят в лужу, один видит лужу, другой отраженные в ней звезды"
Аватара пользователя
Duhas
 
Сообщения: 6338
Зарегистрирован: 15 сен 2007, 13:03
Откуда: Красноярск
прог. языки: ASM(МК), C(PC)
ФИО: Гагарский Андрей Александрович

Re: Проблема с усилителем (спалил)

Сообщение Master » 14 янв 2010, 22:24

Давай рисуй в пейнте, а то не понятно :)
Щас выпаял силовые ключи, с логикой все нормально, есть меандр на затворе обеих полевиков. Полевики тоже вроде живые. :o

Добавлено спустя 45 минут 55 секунд:
Щас от нацепил осциллограф на 2 выхода микросхемы (фото 1) и на затворы полевиков (фото 2).

Добавлено спустя 2 минуты 59 секунд:
Что то частота маловата 714 Гц всего.

Добавлено спустя 5 минут 15 секунд:
А вот еще фотка какой срач я развел на столе пока делал это ПН.

Добавлено спустя 1 час 16 минут 57 секунд:
Я не знаю что раньше было не так, разве может силовые ключи касались друг друга корпусами, но сейчас после замены кондера отвечающего за частоту шим все стало нормально.
Запаял 4 ключа, по 2 в паре, запаял диоды в мост. На выходе +-31 В.

Тока я что-то не могу с частотой определится.
Ручка на осциллографе установлена в 20 мкС, расстояние между соседними точками меандра колеблящихся в фазе 6 клеточек (см. фото в самом низу), т. о.
T = 6*20E-6 = 0.00012
F = 1 / T =1/0.00012 = 8333 Гц

А должно быть около 100 кГц.

Я или не прав на счет частоты или не правильно считаю.
Вложения
DSC00545.JPG
DSC00546.JPG
DSC00547.JPG
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем (спалил)

Сообщение boez » 14 янв 2010, 22:41

Подай на осцилл какую-нибудь известную частоту - например ткни щупом в китайские кварцевые часы, там 32 кГц на кварце - вот токо не знаю, не потухнет ли тамошний генератор от емкости щупа? Ну или еще в каких-нить девайсах поищи известную частоту, или с выхода звуковухи возьми - а на компе запусти генератор любой из обзора http://radio-hobby.org/modules/news/art ... toryid=674
boez
 
Сообщения: 1981
Зарегистрирован: 27 авг 2008, 10:45
Откуда: Харьков
прог. языки: С/С++

Re: Проблема с усилителем (спалил)

Сообщение Duhas » 14 янв 2010, 22:44

что-то мне график не нравится, такое ведь в сумме бывает когда импульсы накладываются друг на друга... или это 1 канал просто между выводами? т.е. ступенечка в середине - ето ноль напряжения? мона сделать так: на каждый затвор по резистору кОм в 10 к примеру, а вторые выводе резисторов вместе и с них снять сигнал относительно земли?
«Как сердцу выразить себя? … Мысль изреченная есть ложь!»
В этом мире меня подводит доброта и порядочность...
"двое смотрят в лужу, один видит лужу, другой отраженные в ней звезды"
Аватара пользователя
Duhas
 
Сообщения: 6338
Зарегистрирован: 15 сен 2007, 13:03
Откуда: Красноярск
прог. языки: ASM(МК), C(PC)
ФИО: Гагарский Андрей Александрович

Пред.След.

Вернуться в Свободное общение

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Mail.ru counter