roboforum.ru

Технический форум по робототехнике.


Chuwi ILIFE V7

Re: Chuwi ILIFE V7

Сообщение volkonsky » 09 июн 2017, 13:10

Подробности по моей проблеме.
Прозвонили цепь заряда от базы, выдает короткое. Подозрение на диод D10 (смотрите фото ниже). Чем можно его заменить?

https://drive.google.com/open?id=0B5CxRkr9mskVYXlSUmtEMDdTR2c

Спасибо за любую помощь.
volkonsky
 
Сообщения: 3
Зарегистрирован: 07 июн 2017, 21:05

Re: Chuwi ILIFE V7

Сообщение Medtech » 17 июн 2017, 12:18

Стоит его для начала отпаять и посмотреть исчезнет ли КЗ :D .
Аватара пользователя
Medtech
 
Сообщения: 347
Зарегистрирован: 20 апр 2015, 22:02
Откуда: Москва
Skype: sergelola
ФИО: Сергей

Re: Chuwi ILIFE V7

Сообщение volkonsky » 17 июн 2017, 13:53

Отпаял, КЗ исчезло. Уже нашел его расшифровку и заказал такой диод. Спасибо!
volkonsky
 
Сообщения: 3
Зарегистрирован: 07 июн 2017, 21:05

Re: Chuwi ILIFE V7

Сообщение viom » 20 июн 2017, 01:36

Подскажите как снять переднее колесо\ролик для очистки сенсора. У меня А4, но я так понимаю конструкция у всех iLife одна.
viom
 
Сообщения: 2
Зарегистрирован: 20 июн 2017, 01:33

Re: Chuwi ILIFE V7

Сообщение Medtech » 20 июн 2017, 15:00

Может не стоит снимать? если просто пальцами не получилось. Дайте на всякий случай свою фотку переднего колеса, может что новое придумали?
Аватара пользователя
Medtech
 
Сообщения: 347
Зарегистрирован: 20 апр 2015, 22:02
Откуда: Москва
Skype: sergelola
ФИО: Сергей

Re: Chuwi ILIFE V7

Сообщение viom » 21 июн 2017, 01:06

Спасибо! Написал пост, и через 5 минут разобрался. Прочитал в сообщениях, что нужно поддеть колесо, думал нужно поддеть само колёсико с железной осью, а оказалось вытаскивается с пластиковой площадкой. Был комок мусора. Пылесос ехал вперёд полметра и поворачивал, как понял проблема в сенсоре переднего колеса, так и оказалось. Убрал шерстяной шар и пылик пашет. Благодарю за помощь.
viom
 
Сообщения: 2
Зарегистрирован: 20 июн 2017, 01:33

Re: Chuwi ILIFE V7

Сообщение Spinozzza » 29 июн 2017, 13:23

Spinozzza писал(а):Всем привет!

Китайцы в поддержке таки отправили посылочку, пришла за 10 дней.
Отправили материнскую плату и зачем-то блок боковой щётки.

Заменил материнку (кстати, по качеству ужаснее чем так, что стояла) - ничего. Проблема такая же.

Он включается, прыгает пару раз назад, поворот и error.
Сейчас буду писать в суппорт, что бы прислали датчики, ибо нефиг. :lol: Надеюсь будет успех.
Правда по дому уже кружит Румба 880, но Чуви такой родной, полюбому отремонтирую) :roll:

Кстати, китайцы хитрые, в первый раз прислали трек, не работающий. Обратился во второй раз, сказали что ууупс, там деталей небыло, ждите новый трек, отправим уже нормально.

Всем добра и работающих роботов!


Как чуви перестал прыгать и ... поехал!
Итак, после замены материнской платы, ничего не произошло, проблема осталась.
В последней попытке в начале мая я писал в поддержку, что "всё равно проблема, вышлите датчики пола", думал проблема в них. Китайцы любезно отписались, что ...warehouse out of stock, посему ждите.
По прошествии 1,5 месяцев жена предложила "напиши им, может таки пришлют..."?
Без всяких надежд, просто написал что вопрос не решился, буду благодарен за помощь.
Спустя сутки пришёл ответ, типа очень извиняемся, что так вышло, отправим вам посылку DHL'ем!!!
Ну разогнались, подумал я и забыл... на 5 дней, спустя которые мне позвонил курьер, и сказал что вам посылка. Я вначале не поверил, но вечером открыв, обнаружил два датчика, которые реагируют на боковой удар (поправьте если не точно) на фото.
Заменил их, благо дело на 10 минут.
И..вы не поверите! он поехал!!!
Так что тем у кого аналогичная проблема, пишите в саппорт, заказывайте запчасти.
Хотя, это мне помогло, но вариант панацеи найден.

Всем добра!
Изображение
Spinozzza
 
Сообщения: 9
Зарегистрирован: 10 мар 2017, 15:20

Re: Chuwi ILIFE V7

Сообщение Medtech » 30 июн 2017, 09:57

Ну да, а так можно было заменить, прозвонить, определить неисправный фото или светодиод что скорее всего и робот бы тоже поехал. Чаще всего в обрыве цепь светодиодов, они более активный компонент.
Хорошо что закончилось хорошо, старые датчики не выбрасывайте - ещё пригодятся через полгода год когда гарантия закончится.
Аватара пользователя
Medtech
 
Сообщения: 347
Зарегистрирован: 20 апр 2015, 22:02
Откуда: Москва
Skype: sergelola
ФИО: Сергей

Re: Chuwi ILIFE V7

Сообщение Spinozzza » 30 июн 2017, 11:53

Medtech писал(а):Ну да, а так можно было заменить, прозвонить, определить неисправный фото или светодиод что скорее всего и робот бы тоже поехал. Чаще всего в обрыве цепь светодиодов, они более активный компонент.
Хорошо что закончилось хорошо, старые датчики не выбрасывайте - ещё пригодятся через полгода год когда гарантия закончится.


Ну это если знать предмет, я к сожалению не так силён.)))
Запчастей конечно хватит, учитывая новую материнку и моторчик для щётки, думай чуви будет бегать и бегать :D
Ну... хочется верить конечно)
Кстати гарантии как таковой и не было, а если и да то закончилась весной.
Китайцы не уточняли ни серийный номер, ни где и как покупали, ничего.
А на будущее - можно уточнить какие там светодиоды стоят? Мало ли)))
Spinozzza
 
Сообщения: 9
Зарегистрирован: 10 мар 2017, 15:20

Re: Chuwi ILIFE V7

Сообщение Medtech » 30 июн 2017, 12:54

На вскидку конечно не помню, но если посмотрите "Румба ошибка 9 светодиоды" полно решений и найдёте название, там можно ставить почти всё что по размерам подходит. http://www.irobots.biz/forum/showthread.php?p=4881
Аватара пользователя
Medtech
 
Сообщения: 347
Зарегистрирован: 20 апр 2015, 22:02
Откуда: Москва
Skype: sergelola
ФИО: Сергей

Re: Chuwi ILIFE V7

Сообщение Gerrka » 08 авг 2017, 14:05

Добрый день!
Подскажите, пожалуйста, V7S Pro при влажной уборке перестал смачивать тряпочку, точнее один раз помыл пол нормально, а потом перестал. Тряпка постоянно сухая. Вода есть, вроде засоров в "дырочках" никаких нет. Что может быть причиной?
Если теоретически, вода капает на тряпку в механическом режиме (от движения пылесоса) или есть какой-то датчик там?
Gerrka
 
Сообщения: 4
Зарегистрирован: 08 авг 2017, 13:59
Откуда: город Москва
ФИО: Ирина

Re: Chuwi ILIFE V7

Сообщение Medtech » 09 авг 2017, 10:30

В последних стали ставить воздушную помпу для периодического нагнетания воздуха в ёмкость с водой и поддавливания для гарантированного смачивания - на боку ёмкости есть порт подсоединения воздушного канала, стоит проверить не засорился ли канал в баке просто подув спринцовкой или ртом в отверстие на баке и проверив как вытекает вода, либо помпа сдохла, надо постепенно проверить весь путь воздуха и воды.
Аватара пользователя
Medtech
 
Сообщения: 347
Зарегистрирован: 20 апр 2015, 22:02
Откуда: Москва
Skype: sergelola
ФИО: Сергей

Re: Chuwi ILIFE V7

Сообщение Gerrka » 10 авг 2017, 15:56

Если потрясти емкость, вода выходит. Также если подуть в клапан (черное отверстие с проводом сбоку емкости) вода снизу льется хорошо.. Получается при уборке, просто сам робот не дует в клапан? а помпа находится внутри? Блин, обидно только купила, а уже не работает.. один раз только помыл нормально..:(
Gerrka
 
Сообщения: 4
Зарегистрирован: 08 авг 2017, 13:59
Откуда: город Москва
ФИО: Ирина

Re: Chuwi ILIFE V7

Сообщение Medtech » 11 авг 2017, 00:05

Может и дует, только грязь попала или бак не прижимается к отверстию. Стоит писать продавцу, описывать проблему, требовать компенсации, или запчастей. вот такая там помпа и даже рядом плата с парой транзисторов стоит для управления.
Вложения
IMG_7332.JPG
Аватара пользователя
Medtech
 
Сообщения: 347
Зарегистрирован: 20 апр 2015, 22:02
Откуда: Москва
Skype: sergelola
ФИО: Сергей

Re: Chuwi ILIFE V7

Сообщение Gerrka » 11 авг 2017, 09:38

Ндя.. сложная конструкция, чтобы просто смочить тряпочку) Написала, жду реакции. А не знаете, может посоветуете, хороший центр по ремонт данных пылесосов? :roll:
Gerrka
 
Сообщения: 4
Зарегистрирован: 08 авг 2017, 13:59
Откуда: город Москва
ФИО: Ирина

Пред.След.

Вернуться в Роботы-пылесосы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Mail.ru counter