roboforum.ru

Технический форум по робототехнике.


Проблема с усилителем (спалил)

Все здесь

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 00:18

ты сейчас чисто микру мучаешь или с транзисторами?
я бы отпаял все лишнее и запустил ее по даташиту

С транизсторами. Уже думал, никак не решусь. :)
а сигнал с приемника откуда берешь?

Из разъема для наушников.

Добавлено спустя 5 минут 29 секунд:
Вот так это все выглядит.
Вложения
DSC00398.JPG
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем

Сообщение SERGEY_M » 19 июн 2009, 00:22

выбрасывай транзисторы для начала :wink:
быстрее.... может "она" еще жива :crazy:

Добавлено спустя 1 минуту 29 секунд:
гламурненько :good:
а динамик случаем не ВЧ :wink:

Добавлено спустя 1 минуту 28 секунд:
на динамике че написано?
откуда выдрал?

Добавлено спустя 55 секунд:
мож ты ему катушку уже подпалил (случайно) вот он и молчит :pardon:
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 00:34

Динами от компутерных колонок 4 Ома, вроде живой радио же я слышу, пробывал второй такой же.
Получается выпаиваем транизсторы, R7 заместо него вешаем + динамика и - кондера на 6-й ноге подпаиваем к 14-й ноге.
Правильно?
Или доделать вначале блок обработки сигнала, может оно все и рабочее?
Вложения
JPG.jpg
Схема из ДШ
amp138-1.jpg
Схема из статьи
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем

Сообщение SERGEY_M » 19 июн 2009, 00:49

выпаиваешь транзисторы и закорачиваешь R7
блок обработки нипричем, усилок и так должен работать
есть еще вариант, припаяй параллельно выходу приемника резюк на 10...50 Ом
мож приемнику на выходе нагрузка нужна :pardon:
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 00:57

Ыыыыыыыыыыыыы
есть еще вариант, припаяй параллельно выходу приемника резюк на 10...50 Ом
мож приемнику на выходе нагрузка нужна

Впаял 10 Ом стало в два раза громче. Транзисторы не выпаивал.
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем

Сообщение SERGEY_M » 19 июн 2009, 01:00

:D прикольно
а какое сопротивление наушников?
есть? померяй...
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 01:05

100 Ом наушники
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем

Сообщение SERGEY_M » 19 июн 2009, 01:08

вкатай 100 Ом :wink:
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 01:14

Уже.
Пасиба, как обычно ларчик просто открывался.
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем

Сообщение SERGEY_M » 19 июн 2009, 01:15

орет? или играет :D
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 01:19

Радио конченое одни помехи, вроде играет не орет, но если на полную громксть динами скрепеть начинает, но не гарит.
А теперь если я захочу подключить к чему-нибудь другому, компу к примеру или автомагнитоле что с этим резистором делать?

Добавлено спустя 1 минуту 23 секунды:
Нада походу еще провод кинуть с экраном на вход и выход?
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем

Сообщение SERGEY_M » 19 июн 2009, 01:23

убрать
это приемник требовал резюк, компу он не нужен, хотя...
я в свой комп пихаю колонки и он говорит куда я их подключил (в какое гнездо)
т.е. в колонках я так подозреваю, есть какой-то резюк по которому комп реагирует
можешь повесить 5...10 кОм, а то вдруг комп сильно грамотный и ниче не даст на линейный выход
попробуй так и так...

Добавлено спустя 44 секунды:
провод с экраном обязаточно!!!
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 01:25

Блин сцыкотно в комп сувать.
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Re: Проблема с усилителем

Сообщение SERGEY_M » 19 июн 2009, 01:33

ну компу точно ниче не будет...
а вот у твоего динамика дифузор вылететь может :D

Добавлено спустя 1 минуту 33 секунды:
засунь в телик или в муз. центр, в ДВД можно...
та было-бы желание :wink:

Добавлено спустя 1 минуту 31 секунду:
ладно. пошел я спать...
сатри соседей не буди музоном громким :D
Аватара пользователя
SERGEY_M
 
Сообщения: 682
Зарегистрирован: 20 мар 2009, 12:45
Откуда: Украина, Одесса
ФИО: Сергей

Re: Проблема с усилителем

Сообщение Master » 19 июн 2009, 01:49

Блин а от компа тихо-тихо работает, если резистор параллельно ставить то ваще тишина.

Добавлено спустя 6 минут 15 секунд:
Ох кажись не все так просто с входом этой микрухи.
http://cxem.net/sound/amps/amp18.php
вот еще схемку нашел там перед входом тоже ОУ стоят.
Аватара пользователя
Master
 
Сообщения: 4468
Зарегистрирован: 21 дек 2006, 19:56
Откуда: Украина, г.Одесса
прог. языки: Delphi и С

Пред.След.

Вернуться в Свободное общение

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 1

Mail.ru counter