roboforum.ru

Технический форум по робототехнике.

 

help me

Наше хобби — конструировать и программировать.
Демонстрация готовых роботов и устройств построенных своими руками.

Re: help me

Сообщение elmot » 15 июн 2012, 19:41

cesar писал(а):okay
the control command of the robot left, right, forward, etc.
aperece more'm not very happy
I can edit the 9600 UART to setserial
you tell me if this camera works on the router
http://eletronicosla.com.br/index.php?r ... uct_id=662
thank you friend

If you're using port 2000, you should change ser2net.conf, do not setserial.
As an altrenative, you can use uni-directional web script /cgi-bin/serial.cgi

About camera - in fact, I do not know. It's said it's 12Mpix, costs $40, produces 640*480 30 fps. It looks like 12 Mpix is software interpolation, i.e. just lie, and the camera is regular chinese web cam, physical matrix is 640*480 = 0.3 Mpix, without dsp. $40 is too worse for that.
Since you use DIR-320, it has not so powerful CPU, you need cam with internal mjpeg DSP, so try to buy logitech. Logitech C-100 is good enough and could be bought for $15.
Аватара пользователя
elmot
 
Сообщения: 5674
Зарегистрирован: 10 ноя 2011, 12:02
Откуда: Turku, Finland
Skype: elmot73
прог. языки: Java и все-все=все
ФИО: Илья

Re: help me

Сообщение cesar » 16 июн 2012, 06:03

hello elmot
I just can not communicate via wifi seems so out of wifi range
the LED turns blue and the red LED is on normal wifi
what should I do
thank you :( :(
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Re: help me

Сообщение elmot » 16 июн 2012, 09:26

Have you read the documentation?
Аватара пользователя
elmot
 
Сообщения: 5674
Зарегистрирован: 10 ноя 2011, 12:02
Откуда: Turku, Finland
Skype: elmot73
прог. языки: Java и все-все=все
ФИО: Илья

Re: help me

Сообщение cesar » 16 июн 2012, 16:28

hello elmot
I've done the reading step by step
over the translation is not very good
what should I do in this case
probleama the cable and wifi so the law is okay
thank you
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Re: help me

Сообщение elmot » 16 июн 2012, 17:15

Did you translate russian or english version?

you have To setup your wifi properly.

send me details of your wifi setup and .Tgz file with roborouter configuration.
Аватара пользователя
elmot
 
Сообщения: 5674
Зарегистрирован: 10 ноя 2011, 12:02
Откуда: Turku, Finland
Skype: elmot73
прог. языки: Java и все-все=все
ФИО: Илья

Re: help me

Сообщение cesar » 16 июн 2012, 17:43

you'll excuse me I do not know much about linux
on the control panel I changed the password so I name
All this left the uriginal
the wifi router in this abilitado
the wifi router does not appear in the list of radio
as my configuration is the rather


on this here has to install packages
Installed package list
Configuration files in .tgz archive[/b]

thanks for the help :) :)
Вложения
configs-1970-01-01_00-01-13.tgz
(9.51 КиБ) Скачиваний: 0
imagem.JPG
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Re: help me

Сообщение =DeaD= » 16 июн 2012, 19:57

There is some bug with TP-Link WR703n - he doesn't work with AUTO wifi channel on home wifi router. In my case setting channel 08 solved problem.
Проект [[Open Robotics]] - Универсальные модули для построения роботов
Аватара пользователя
=DeaD=
 
Сообщения: 24053
Зарегистрирован: 06 окт 2004, 18:01
Откуда: Ебург
прог. языки: Pascal / C++ / PHP / 1C
ФИО: Антон Ботов

Re: help me

Сообщение cesar » 16 июн 2012, 20:13

hello = DeaD =
I use the web dir320 it works well
my problem and the wifi does not appear in the list of free radio
thank you
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Re: help me

Сообщение =DeaD= » 16 июн 2012, 21:46

Please describe more details about your network configuration is this maner (on my own network example):

1. My base router is NetGear JWNR2000v2 connected to Internet, it have home wifi network ip 192.168.1.1
2. My robot router is TP-Link WR703n, connected to home wifi as client with ip 192.168.1.120
3. My primary PC connected to NetGear by lan (wired), it have ip 192.168.1.110
Проект [[Open Robotics]] - Универсальные модули для построения роботов
Аватара пользователя
=DeaD=
 
Сообщения: 24053
Зарегистрирован: 06 окт 2004, 18:01
Откуда: Ебург
прог. языки: Pascal / C++ / PHP / 1C
ФИО: Антон Ботов

Re: help me

Сообщение cesar » 16 июн 2012, 21:54

okay
I use a card to configure a network wpn200 domestical with an auto matic ip
here is the link it http://loja.intelbras.com.br/prod/590/p ... n-200.aspx
thank you friend
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Re: help me

Сообщение =DeaD= » 16 июн 2012, 21:57

Do you have any other wifi router, not OR-WRT based?

Do you understand, that OR-WRT based router by default acts as clien for wifi network?
(not as standard access point, as usually)

PS: Sorry for my terrible english :oops:
Проект [[Open Robotics]] - Универсальные модули для построения роботов
Аватара пользователя
=DeaD=
 
Сообщения: 24053
Зарегистрирован: 06 окт 2004, 18:01
Откуда: Ебург
прог. языки: Pascal / C++ / PHP / 1C
ФИО: Антон Ботов

Re: help me

Сообщение cesar » 17 июн 2012, 00:15

I have here another router using OpenWRT
it connects wifi without problem

Posted after 5 minutes 26 seconds:
That will be my problem may be That here
standard package in OpenWRT has no
Код: Выделить всёРазвернуть
config dnsmasq
   option domainneeded   1
   option boguspriv   1
   option filterwin2k   0  # enable for dial on demand
   option localise_queries   1
   option rebind_protection 1  # disable if upstream must serve RFC1918 addresses
   option rebind_localhost 1  # enable for RBL checking and similar services
   #list rebind_domain example.lan  # whitelist RFC1918 responses for domains
   option local   '/lan/'
   option domain   'lan'
   option expandhosts   1
   option nonegcache   0
   option authoritative   1
   option readethers   1
   option leasefile   '/tmp/dhcp.leases'
   option resolvfile   '/tmp/resolv.conf.auto'
   #list server      '/mycompany.local/1.2.3.4'
   #option nonwildcard   1
   #list interface      br-lan
   #list notinterface   lo
   #list bogusnxdomain     '64.94.110.11'

config dhcp lan
   option interface   lan
   option start    100
   option limit   150
   option leasetime   12h

config dhcp wan
   option interface   wan
   option ignore   1


:ROFL: :ROFL:
thank you

Posted after 2 hours 4 minutes 7 seconds:
my wifi router is not on the list apece
I made a video with him is
if someone can help me be in rosso I translate it here
I thank all :( :(
http://www.youtube.com/watch?v=2FxqdPRX ... e=youtu.be
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Re: help me

Сообщение =DeaD= » 17 июн 2012, 09:12

Connection between which devices you can't establish?
Проект [[Open Robotics]] - Универсальные модули для построения роботов
Аватара пользователя
=DeaD=
 
Сообщения: 24053
Зарегистрирован: 06 окт 2004, 18:01
Откуда: Ебург
прог. языки: Pascal / C++ / PHP / 1C
ФИО: Антон Ботов

Re: help me

Сообщение cesar » 17 июн 2012, 16:31

hello = DeaD =
can you explain me
thank you
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Re: help me

Сообщение cesar » 18 июн 2012, 19:46

hello elmot i = DeaD =
Thanks I think my problem is my wifi network card or pc
thank you very much for your help :Rose: :Rose:
Аватара пользователя
cesar
 
Сообщения: 45
Зарегистрирован: 03 июн 2012, 18:20
Skype: centraltek

Пред.След.

Вернуться в Наши проекты

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Mail.ru counter