roboforum.ru

Технический форум по робототехнике.

 

Управлени двигателем ~8 вольт , ~60 ампер

Резисторы, транзисторы, конденсаторы, микросборки, чип компоненты ...
Вопросы согласования управляющих модулей с периферией.

Сообщение avr123.nm.ru » 15 авг 2006, 17:49

конденсатор керамический любой 1000 - 2000 пФ  они обычно от 50 В ИМХО.
Аватара пользователя
avr123.nm.ru
отсылающий читать курс
 
Сообщения: 14200
Зарегистрирован: 06 ноя 2005, 04:18
Откуда: Москва
Предупреждения: -8

Сообщение mandigit » 16 авг 2006, 18:34

Чтобы при 8В получить 60А нужно общее сопротивление ниже 0,13Ом
(а это обмотка двигателя+контакты+провода+вн.сопр ист. пит)
А мощность двигателя при этом будет 60*8=480Вт

Фантастические циферки получаются.
Аватара пользователя
mandigit
 
Сообщения: 583
Зарегистрирован: 28 ноя 2005, 12:05
Откуда: Москва

Сообщение KiCom » 16 авг 2006, 20:35

А ты как хотел, посмотри пиковый ток для двигателя megax600 имеем 60 ампер. Но это пиоковый в момент когда двигатель еще стоит на месте и мы подаем напряжение ток как- раз будет 60 ампер. А вот в нормальном режиме 11 ампер что не так уж и много. Но драйверу нужно выдержать 60 ампер.
KiCom
 
Сообщения: 345
Зарегистрирован: 22 окт 2005, 11:15
Откуда: Красноярск

Сообщение avr123.nm.ru » 16 авг 2006, 21:26

господи! чет заболел я штоль... начал про диоды, конденсаторы отвечать ...  Ужас !

ведь на avr123.nm.ru/01.htm  разбирается плата управления двигателем на таких драйверах !  

Идите, смотрите, качайте - там все компоненты с оф. названиями !!!
Аватара пользователя
avr123.nm.ru
отсылающий читать курс
 
Сообщения: 14200
Зарегистрирован: 06 ноя 2005, 04:18
Откуда: Москва
Предупреждения: -8

Сообщение KiCom » 18 сен 2006, 17:04

Все ни как немогу запустить этот драйвер, кто-нибудь на этом форуме их в живую их запускал? имееться ввиду ir2184\ir21844.
KiCom
 
Сообщения: 345
Зарегистрирован: 22 окт 2005, 11:15
Откуда: Красноярск

Сообщение avr123.nm.ru » 18 сен 2006, 17:27

симптомы?
Аватара пользователя
avr123.nm.ru
отсылающий читать курс
 
Сообщения: 14200
Зарегистрирован: 06 ноя 2005, 04:18
Откуда: Москва
Предупреждения: -8

Сообщение KiCom » 19 сен 2006, 13:28

Симптомы такие: верхние ключи открываться не хотят, 0 вольт на ножке HO. нижние открыватються без проблем.
KiCom
 
Сообщения: 345
Зарегистрирован: 22 окт 2005, 11:15
Откуда: Красноярск

Сообщение avr123.nm.ru » 19 сен 2006, 14:14

в статическом режиме наверно ?  верхние драйверы питаются подкачкой конденсатором - т.е. когда мост реальный ШИМ создает.
Аватара пользователя
avr123.nm.ru
отсылающий читать курс
 
Сообщения: 14200
Зарегистрирован: 06 ноя 2005, 04:18
Откуда: Москва
Предупреждения: -8

Сообщение KiCom » 19 сен 2006, 14:18

Тоесть если ШИМ=100% верхний ключ закроется?
KiCom
 
Сообщения: 345
Зарегистрирован: 22 окт 2005, 11:15
Откуда: Красноярск

Сообщение avr123.nm.ru » 19 сен 2006, 19:31

шим нужно наверно не более 98% и не менее 2% - т.е. чтоб трепыхпния происходили - конкретно в ДШ надо смотреть параметры.
Аватара пользователя
avr123.nm.ru
отсылающий читать курс
 
Сообщения: 14200
Зарегистрирован: 06 ноя 2005, 04:18
Откуда: Москва
Предупреждения: -8

Пред.

Вернуться в Электроника, электротехника

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

Mail.ru counter