roboforum.ru

Технический форум по робототехнике.

 

Не работает LB1836M

Программирование микроконтроллеров AVR, PIC, ARM.
Разработка и изготовление печатных плат для модулей.

Не работает LB1836M

Сообщение T.I. » 24 апр 2006, 03:33

Люди помогите новичку. Значит всё по порядку: собрал-спаял я пп с логикой, а на выходе (74HC02D) поставил токовый усилитель LB1836M, но поскольку данная пп является для меня первой и "неопытной", то к своему ужасу обнаружил зеркальность контактов под 1836  :shock: , выход нашёл вывернув наизнанку её контакты   :wink:  (интересно у кого нить наверняка такое было), т.к. всё остальное спаял. Ну припаял (как в даташите) и потом проверка показала, что логика вся работает  :P  вплоть до In1-4 усилителя, а на его выходах напряжение упорно равно 0 при всех комбинациях на входе. Так что же это быть то может? Сжёг я её чтоли, или сломал?
T.I.
 
Сообщения: 8
Зарегистрирован: 23 апр 2006, 07:08
Откуда: Владивосток

Сообщение T.I. » 26 апр 2006, 10:33

Ну чё так никто и не предложит вариантов то? Мож её просто отпаять и поменять, или всё таки должна она работать хоть наполовину?
Или ей тока нехватает от 74НС02 хотя должно.
Всего на ПП 4 микрухи: 2*74НС02+1836+LM324+3резюка(R510 Ом/0,125)+3рез-ра(16кОм/0,125) и всё от одной батарейки "СAMELION 3R12 на 4,5В.
T.I.
 
Сообщения: 8
Зарегистрирован: 23 апр 2006, 07:08
Откуда: Владивосток

Сообщение avr123.nm.ru » 26 апр 2006, 11:04

начну гадание...

може сигнал включения ей требен ? мож еще што ?
Аватара пользователя
avr123.nm.ru
отсылающий читать курс
 
Сообщения: 14200
Зарегистрирован: 06 ноя 2005, 04:18
Откуда: Москва
Предупреждения: -8

Сообщение Deimos » 26 апр 2006, 18:48

Схему то можно посмотреть, мы же не ясновидящие.
Аватара пользователя
Deimos
 
Сообщения: 15
Зарегистрирован: 12 янв 2006, 17:41
Откуда: г.Апатиты Мурманская обл.

Сообщение T.I. » 27 апр 2006, 08:44

А разве когда
логика вся работает  вплоть до In1-4 усилителя
важна её схема? Ведь всё вместе до 1836 можно рассматривать как простой генератор логических сигналов. Только ессесно необходимо учитывать соответствие входных-выходных токов, что мы видим и получается:
Input current Iin [ Vin = 2 V, VCC = 6 V ] 80 μA  (всё из того же даташита LB1836). Аналогично для 74HC02 (с сайта промэлектроники):

Таблица 2. Распространенные серии микросхем стандартной логики второго поколения*
                        Там выходной ток равен -4/4 мА

  И если же внимательно прочитать описание LB1836M и верить Dars-у   от 04.12.2005 19:21 в форуме http://www.roboclub.ru/forum/tex/exp_10090.html, то
сигнал включения ей
не требен. А вот это вот
мож еще што
я как раз и хочу услышать (желательно в виде ответа на вопрос «Что бы вы сделали на моём месте?»).
  Вот собственно то и схема:
Вложения
na-forum8.jpg
na-forum8.jpg (35.35 КиБ) Просмотров: 1644
na-forum4.jpg
T.I.
 
Сообщения: 8
Зарегистрирован: 23 апр 2006, 07:08
Откуда: Владивосток

Сообщение Deimos » 27 апр 2006, 19:01

1.всё из того же даташита LB1836:
Insert a passthrough capacitor near the IC. (Maximum effect is obtained by inserting the passthrough capacitor between V S and
the pin 7 GND at the closest distance possible.

2.Возможно статикой убили.
Аватара пользователя
Deimos
 
Сообщения: 15
Зарегистрирован: 12 янв 2006, 17:41
Откуда: г.Апатиты Мурманская обл.

Сообщение T.I. » 28 апр 2006, 03:55

Нее, конденсатор тут нипричём, и без него должно работать, я конечно проверил, но результат тот же. Ладно, решился я всётаки седня-завтра отпаять-поменять её, скажу, если заработает.
T.I.
 
Сообщения: 8
Зарегистрирован: 23 апр 2006, 07:08
Откуда: Владивосток

Сообщение T.I. » 29 апр 2006, 09:26

Тааак, седня купил новую микруху LB1838M аш за 119р, причём аналогичная, но LB1836М там стоила все 191р (в прошлый раз её купил за 114р в другом магазине). Проверка покозала полную работоспособность без всяких капаситоров и Vконтров до и после перегибания ножек. Теперь вся надежда на то, чтобы не сжечь её при пайке :!:

P.S. Отпаял нерабочую LB1836 с ПП, проверил - точно, нерабочая :wink:
T.I.
 
Сообщения: 8
Зарегистрирован: 23 апр 2006, 07:08
Откуда: Владивосток

Сообщение T.I. » 29 апр 2006, 11:12

Мля ну чо за нафиг а!? Ну припаял и что: каждый Н-мост работает только наполовину  :x  или 4,5 В при 1 0 или 0 В при 0 1. Не ну это конечно уже куда ни шло, ведь можно выходы подпереть по минус 2,25 В, таким образом всё будет работать. Но только придётся 2-х вольтовым моторчикам всё время крутиться, т.к. нуля теперь на выходе не добитсья. :cry: .
  Мда выворачивание пинов видимо не проходит бесследно.  Ну что может кто иначе думает, и схемку вылечить можно а?
T.I.
 
Сообщения: 8
Зарегистрирован: 23 апр 2006, 07:08
Откуда: Владивосток

Сообщение Deimos » 29 апр 2006, 11:53

Не обижайтесь на глупый вопрос, но измерения проводились относительно земли, или относительно друг друга(out1:out2 , out3:out4).

Просто  выход который имел высокий уровень при 10 при 01 станет нулем, а на сопряженном ему выходе установится высокий уровень.
Аватара пользователя
Deimos
 
Сообщения: 15
Зарегистрирован: 12 янв 2006, 17:41
Откуда: г.Апатиты Мурманская обл.

Сообщение T.I. » 30 апр 2006, 04:42

Итак, перед закрытием темы:
 1) Да, измерения проводил относительно земли и выходов, и между Out1-Out2, Out3-4.
 2) При попытке подпереть выход на минус  1,5 В выяснилась очень странная вещь. При определённом сочетании сигналов на фотодиоды моторчик (2 В) начинал сильно жужжать, причём как в одну, так и в другую сторону. Померил на нём напряжение, и оно оказалось больше, чем подпирающая батарейка даёт :?:  Неужели заработал мост? Убрал подпирающую батарейку, и поставил моторчик просто между Out1-Out2. И о чудо, он крутится в обе стороны. Только как-то странно этот мост работает (интересным образом он сгорел). Закрываю один фотодиод-моторчик вправо крутится, закрываю другой - стоит на месте, а если осторожно чуть прикрыть второй, то крутится влево. Нездоровая логика получается (производители что-ли в него не те транзисторы запихали). Открываем PDF, смотрим Truth Table (Да Да Да правильно подумали) и видим, что реверс тут в отличае от 1836 работает от сигнала 1 1, а 1 0 тут значит стоп  :!:   :!:   :!:
 Да, наверно только новички так и шибаются.
 Ну все равно, всем кто пытался помочь выражаю большое спасибо  :) .
 Ну и всё на етом, тема закрывается.
T.I.
 
Сообщения: 8
Зарегистрирован: 23 апр 2006, 07:08
Откуда: Владивосток

Сообщение Deimos » 30 апр 2006, 12:44

Странно, а у меня таблица истинности для LB1836M выглядит так.
(Производитель SANYO)
Вложения
1836.gif
таблица истинности
1836.gif (5.46 КиБ) Просмотров: 1533
Аватара пользователя
Deimos
 
Сообщения: 15
Зарегистрирован: 12 янв 2006, 17:41
Откуда: г.Апатиты Мурманская обл.


Вернуться в Микроконтроллеры

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

Mail.ru counter