roboforum.ru

Технический форум по робототехнике.


Мега 2560 мигает при подключение драйверов

Обсуждение технологии печати на 3D принтерах. Самостоятельное изготовление и приобретение. RepRap и его последователи.

Мега 2560 мигает при подключение драйверов

Сообщение terminal » 20 ноя 2017, 01:09

Принтер Грабер. Решил поменять подшипники, не хватало мощности, залез отверткой к драйверам и начал мигать дисплей
отключил все драйвера, вроде все хорошо
при подключение хоть одного - дисплей включаеться и перезагрузка
terminal
 
Сообщения: 2
Зарегистрирован: 20 ноя 2017, 01:06

Re: Мега 2560 мигает при подключение драйверов

Сообщение ilalexey » 20 ноя 2017, 23:17

разобрались? :)
Аватара пользователя
ilalexey
 
Сообщения: 2746
Зарегистрирован: 13 май 2011, 21:37
Откуда: Bb

Re: Мега 2560 мигает при подключение драйверов

Сообщение terminal » 20 ноя 2017, 23:47

да, поставил все новые драйвера - все заработало
только нет доступа по юсб к мега
terminal
 
Сообщения: 2
Зарегистрирован: 20 ноя 2017, 01:06

Re: Мега 2560 мигает при подключение драйверов

Сообщение ilalexey » 21 ноя 2017, 00:37

Питание откуда идёт?
Ты порт юсби себе на умертвил?
Аватара пользователя
ilalexey
 
Сообщения: 2746
Зарегистрирован: 13 май 2011, 21:37
Откуда: Bb

Re: Мега 2560 мигает при подключение драйверов

Сообщение VitDagger » 21 ноя 2017, 08:59

Возможно CH340 на Меге выгорела. По крайней мере у меня такое было
CoreXY, Ultratronics, MK4duo, TMC2208
Аватара пользователя
VitDagger
 
Сообщения: 431
Зарегистрирован: 25 сен 2016, 13:02
Откуда: Волжск
прог. языки: Delphi
ФИО: Алексей


Вернуться в 3D печать

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 12

Mail.ru counter