roboforum.ru

Технический форум по робототехнике.


Поломалося!!! [галка "Показывать новые"]

Вопросы и пожелания к администрации форума.

Поломалося!!! [галка "Показывать новые"]

Сообщение Digit » 27 май 2009, 08:39

Собственно, у меня перестала работать галка "Показывать новые", которую можно найти справа вверху над списком активных тем. Снимаю ее, ставлю, обновляю страницу... Галка свое состояние запоминает, но вот сами ссылки ведут на первые страницы тем, а не на непрочитанные сообщения... :cry:
Это только у меня?
злой полицейский
Аватара пользователя
Digit
 
Сообщения: 3339
Зарегистрирован: 27 ноя 2004, 00:42
Откуда: совсем Москва
ФИО: Григорий

Re: Поломалося!!! [галка "Показывать новые"]

Сообщение EdGull » 27 май 2009, 08:43

где именно стоит такая галка?
скрин в студию.
Аватара пользователя
EdGull
 
Сообщения: 10211
Зарегистрирован: 28 дек 2004, 20:33
Откуда: Тольятти
Skype: Ed_Gull
прог. языки: Bascom AVR Basic
ФИО: Гуль Эдуард Викторович

Re: Поломалося!!! [галка "Показывать новые"]

Сообщение Digit » 27 май 2009, 08:54

вот ты темнота... :)
123.PNG
123.PNG (6.57 КиБ) Просмотров: 1181

Но раз до этого не пользовался, значит и не нужно тебе
злой полицейский
Аватара пользователя
Digit
 
Сообщения: 3339
Зарегистрирован: 27 ноя 2004, 00:42
Откуда: совсем Москва
ФИО: Григорий

Re: Поломалося!!! [галка "Показывать новые"]

Сообщение boez » 27 май 2009, 11:32

А у меня такой галки нету, и в настройках не нашел чтоб включалась. Новые сообщения видны цветом, переход к первому непрочитанному - там листочек такой мелкий, по нем кликать. Если коикать по самой теме - перейдет на первую страницу. Я че-то не так делаю? :)
boez
 
Сообщения: 1981
Зарегистрирован: 27 авг 2008, 10:45
Откуда: Харьков
прог. языки: С/С++

Re: Поломалося!!! [галка "Показывать новые"]

Сообщение Digit » 27 май 2009, 12:02

Надо в личных настройках выбрать стиль конференции "roboforum". По-моему, эта фича только там реализована.
злой полицейский
Аватара пользователя
Digit
 
Сообщения: 3339
Зарегистрирован: 27 ноя 2004, 00:42
Откуда: совсем Москва
ФИО: Григорий

Re: Поломалося!!! [галка "Показывать новые"]

Сообщение Vooon » 27 май 2009, 12:18

Восстановил. Все бился почему автоопределение подсветки кода не работает,
но подсветку так и не починил.
Linux user | Firefox user
Аватара пользователя
Vooon
Site Admin
 
Сообщения: 3339
Зарегистрирован: 09 фев 2006, 15:36
Откуда: Москва
Skype: vooon341
прог. языки: Python, C, Bash, JavaScript, C++, PHP
ФИО: Владимир Ермаков

Re: Поломалося!!! [галка "Показывать новые"]

Сообщение Digit » 27 май 2009, 12:26

отлично :good:
а то я без этой фичи уже не могу - привык :oops:
злой полицейский
Аватара пользователя
Digit
 
Сообщения: 3339
Зарегистрирован: 27 ноя 2004, 00:42
Откуда: совсем Москва
ФИО: Григорий

Re: Поломалося!!! [галка "Показывать новые"]

Сообщение Vooon » 27 май 2009, 14:53

Да, мне тоже ужасно неудобно на других форумах, из-за ее отсутствия :)
Linux user | Firefox user
Аватара пользователя
Vooon
Site Admin
 
Сообщения: 3339
Зарегистрирован: 09 фев 2006, 15:36
Откуда: Москва
Skype: vooon341
прог. языки: Python, C, Bash, JavaScript, C++, PHP
ФИО: Владимир Ермаков


Вернуться в Организационные вопросы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Mail.ru counter