roboforum.ru

Технический форум по робототехнике.


проблемы с железом

Вопросы и пожелания к администрации форума.

Re: проблемы с железом

Сообщение SkyStorm » 01 июл 2009, 14:32

В идеале Карму чиститят спиртом ))) Но можно и водофкой )))
Никто кроме нас!!!
4Robots.ru - Все для роботов!
Аватара пользователя
SkyStorm
 
Сообщения: 2679
Зарегистрирован: 05 фев 2008, 15:33
Откуда: St. Petersburg - Moscow
Skype: SkyStorm77
ФИО: Костюк Константин Вячеславович

Re: проблемы с железом

Сообщение MiBBiM » 01 июл 2009, 16:08

хм. тоько что sql error на главной странице словил, но вроде всё обошлось :D
Tomorrow will be. Better
Аватара пользователя
MiBBiM
 
Сообщения: 1866
Зарегистрирован: 29 окт 2007, 18:11
Откуда: Пермь
прог. языки: Brainfuck/Basic/Delphi/C++/Lisp/x86asm/JavaScript

Re: проблемы с железом

Сообщение rig » 01 июл 2009, 16:14

не не обошлось, пароль пришлось по новой вводить
Аватара пользователя
rig
 
Сообщения: 1437
Зарегистрирован: 03 авг 2007, 19:43
Откуда: Екатеринбург
прог. языки: Си, асм со словарем

Re: проблемы с железом

Сообщение setar » 01 июл 2009, 16:40

ещё один косяк отловил - проблемма роста была решена :)

если кому интересно:

коллеги , помогите разобраться в чем дело.
за сегодня третий раз падает мускуль с ошибокой "too many connections 1040"
в логах ошибок нет:
статистику снял


ответ :

Ну вообще говоря сия ошибка стандартная.
http://dev.mysql.com/doc/refman/5.1/en/ ... tions.html

надо просто выставить внутреннюю переменную мускуля max_connections наболее высокое значение

Alexey 'Alexxy' Shvetsov
Gentoo Linux Developer


решение :
Код: Выделить всёРазвернуть
olt mysql # mysql
--skip--
mysql> set global max_connections=1000;
Query OK, 0 rows affected (0.00 sec)
Аватара пользователя
setar
Site Admin
 
Сообщения: 10714
Зарегистрирован: 04 окт 2004, 12:58
Откуда: St.Petersburg
Skype: taranenko.sergey
ФИО: Сергей Тараненко

Re: проблемы с железом

Сообщение Digit » 01 июл 2009, 16:50

О! Наверное карму почистил... :)
злой полицейский
Аватара пользователя
Digit
 
Сообщения: 3339
Зарегистрирован: 27 ноя 2004, 00:42
Откуда: совсем Москва
ФИО: Григорий

Re: проблемы с железом

Сообщение setar » 17 июн 2010, 13:53

Было выключение форума
"кривые руки админа - не повод для претензии"
Удружил умелец местный - решил "переподключить розетки серверов, для красоты"
типа у тебя же кластер...
а подумать что два из трех серверов по любому будут сидеть на одной фазе - это сложно :)

Добавлено спустя 42 секунды:
хоть блин по второму модулю в блоки питания вставляй... чтобы от двух фаз питались сразу ...
Аватара пользователя
setar
Site Admin
 
Сообщения: 10714
Зарегистрирован: 04 окт 2004, 12:58
Откуда: St.Petersburg
Skype: taranenko.sergey
ФИО: Сергей Тараненко

Пред.

Вернуться в Организационные вопросы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Mail.ru counter